Network Type Indicator

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category
  • Assigned To
    Toni Corvera
  • Operating System Android
  • Severity High
  • Priority Very Low
  • Reported Version 1.3 (rel. 19)
  • Due in Version 1.5 (rel. xx039)
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Network Type Indicator
Opened by Toni Corvera - 05.06.2014
Last edited by Toni Corvera - 05.06.2014

FS#236 - No network type indicated while roaming

Submitted by Adjel

When roaming no network type is indicated.

Device: Nexus 5

NOTE: Not a bug report, misunderstanding on my part

The task blocks this from closing
ID Project Summary Priority Severity Progress
215 Network Type Indicator  FS#215 - Release 1.5  Defer Very Low
100%
Closed by  Toni Corvera
05.06.2014 14:50
Reason for closing:  Not a bug
Additional comments about closing:  

Not a bug report, misunderstanding on my part

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing